WordPress 5.2.4 Security Release is Available!

WordPress version 5.2.4 security release fixes 6 security issues that affect earlier versions of 5.2.3. Security Updates: An issue where stored XSS (cross-site scripting) could be added via the Customizer screen. A bug through which you can easily view unauthenticated posts. An issue which let stored XSS to inject Javascript into <style> tags. A method…